Commit 9a89e0d7 authored by Emmanuel Raviart's avatar Emmanuel Raviart

Upgrade packages.

parent 4076063e
......@@ -39,16 +39,16 @@
},
"dependencies": {
"command-line-args": "^5.1.1",
"date-fns": "^2.9.0",
"date-fns": "^2.10.0",
"deep-object-diff": "^1.1.0",
"fs-extra": "^8.1.0",
"jsdom": "^16.0.1",
"jsdom": "^16.2.0",
"node-fetch": "^2.6.0",
"node-stream-zip": "^1.9.1"
},
"devDependencies": {
"@babel/cli": "^7.8.4",
"@babel/core": "^7.8.4",
"@babel/core": "^7.8.6",
"@babel/node": "^7.8.4",
"@babel/plugin-proposal-class-properties": "^7.8.3",
"@babel/plugin-proposal-decorators": "^7.8.3",
......@@ -68,33 +68,33 @@
"@babel/plugin-syntax-dynamic-import": "^7.8.3",
"@babel/plugin-syntax-import-meta": "^7.8.3",
"@babel/polyfill": "^7.8.3",
"@babel/preset-env": "^7.8.4",
"@babel/preset-env": "^7.8.6",
"@babel/preset-typescript": "^7.8.3",
"@babel/register": "^7.8.3",
"@types/chai": "^4.2.8",
"@babel/register": "^7.8.6",
"@types/chai": "^4.2.9",
"@types/command-line-args": "^5.0.0",
"@types/command-line-usage": "^5.0.1",
"@types/fs-extra": "^8.0.1",
"@types/fs-extra": "^8.1.0",
"@types/glob": "^7.1.1",
"@types/jsdom": "^12.2.4",
"@types/jsdom": "^16.1.0",
"@types/mocha": "^7.0.1",
"@types/node": "^13.7.0",
"@types/node-fetch": "^2.5.4",
"@types/node": "^13.7.7",
"@types/node-fetch": "^2.5.5",
"@types/rewire": "^2.5.28",
"@types/temp": "^0.8.34",
"@types/unzipper": "^0.10.0",
"ajv": "^6.11.0",
"babel-eslint": "^10.0.3",
"@types/unzipper": "^0.10.2",
"ajv": "^6.12.0",
"babel-eslint": "^10.1.0",
"chai": "^4.2.0",
"eslint": "^6.7.2",
"mocha": "^7.0.1",
"mocha": "^7.1.0",
"nyc": "^15.0.0",
"quicktype": "^15.0.210",
"quicktype": "^15.0.214",
"rewire": "^4.0.1",
"sinon": "^8.1.1",
"sinon": "^9.0.0",
"temp": "^0.9.1",
"ts-node": "^8.6.2",
"typescript": "^3.7.5",
"typescript": "^3.8.3",
"typescript-json-schema": "^0.42.0"
},
"engines": {
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment